找回密码
 注册

通达信公式——龙头战法之中阳穿底指标

逍遥子 2020-8-1 16:48

东方财经网
龙头战法之龙语密码中阳穿底指标源码下载:

龙头战法之龙语密码——中阳穿底(通达信公式 副图 选股 测试图)

龙头战法 龙语密码 中阳穿底 龙头 密码 龙头密码

信仰:对龙头股永远要有一颗敬畏的心,要包容,必有好报。

北长 南平 西立 东近 今缩

北长:箱顶要长,正所谓横有多长,纵有多高;

南平:跑道要平,表示整理充分,便于起飞;

西立:左边要有连板基因;

东近:箱顶与跑道之间的距离小于20点是龙头妖股的常见条件;

今缩:表示运动方向的一致性,缩量上攻是一致看好的表现,惜筹了。

北上深海 热点题材

双仙平远呼应大龙

双穿近距水平共鸣

双线五点平行最佳

绿上红下大涨率高

高位利好是利空 低位利空胜利好

顶部金叉是死叉 底部死叉是金叉

华尔街没有奇迹,只有一些规律在不断重复,通过规律分析是可能预知未来的。

龙头战法创始人利弗莫尔:只研究当前最突出的股票,只投资最活跃的龙头,只爬上已开动的火车,别在疲软股上浪费时间。

龙头密码之中阳穿底

次新:=(BARSCOUNT(C)+1)<120;
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
VAR1:=(MAX(C,O)-MIN(C,O))/MIN(C,O);
VAR2:=(H-MAX(C,O))/MAX(C,O)*100;
VAR3:=MA(REF(LLV(C,30),1),2);
VAR4:=MA(REF(HHV(C,30),1),2);
VAR5:=MAX(MA30,MAX(MA60,MA120));
VAR6:=MIN(MA30,MIN(MA60,MA120));
VAR71:=(CLOSE>REF(CLOSE,1);
VAR72:=CLOSE<REF(CLOSE,1);
VAR73:=REF(VAR72,1) AND CLOSE>=REF(CLOSE,1);
VAR74:=REF(VAR72 OR VAR73,1) AND VAR71;
VAR7:=VAR74 AND CLOSE>OPEN;
VAR81:=IF(C>MA(C,4),1,0);
VAR82:=IF(C<MA(C,4),-1,0);
VAR83:=IF(MA(C,5)>REF(MA(C,5),1),1,0);
VAR84:=IF(MA(C,5)<REF(MA(C,5),1),-1,0);
VAR85:=VAR81+VAR82+VAR83+VAR84;
VAR8:=VAR85=2 AND C<O;
VAR91:= EMA((CLOSE*2+HIGH+LOW)/4,13)-EMA((CLOSE*2+HIGH+LOW)/4,73);
VAR92:=(CROSS(VAR91,EMA(VAR91,2)) AND VAR91<=0.05 AND (C/REF(C,1)>0.035));
VAR9:=VAR92 AND NOT(VAR8);
XG:VAR11 AND VAR3=REF(VAR3,1) AND VAR10;



通达信公式——龙头战法之中阳穿底指标



通达信公式——龙头战法之中阳穿底指标



通达信公式——龙头战法之中阳穿底指标

有想领取上面指标的朋友可以“私信”我发送关键字“指标”,找我免费领取!

更多《趋势停顿与转折+玩转MACD》《沧桑战神之均线战法研究》《擒住大牛:一本书搞懂分时图战法:狙击黑马》学习资料!快速解决你的选股、买卖点、跟庄、看盘问题!本人承诺,本人不卖软件,不卖指标,不做分层,一切分享,均不收取任何费用,若有人打着本人名号,收取费用,请不要上当受骗!各位粉丝朋友们的支持是本人最大的动力!本人独创的技术和指标,不会使用或者有需要绝密组合指标——【“黄金坑主图+黄金坑选股器”】(全套源码)的朋友。看下图,找我免费领取!《看下方↓↓↓↓↓↓↓↓↓↓↓》



通达信公式——龙头战法之中阳穿底指标

文章点评