找回密码
 注册

通达信《牛暴涨主图》指标公式

逍遥子 2020-8-1 16:19

东方财经网
通达信牛暴涨主图指标公式

通达信《牛暴涨主图》指标公式


Z1:=STRCAT(HYBLOCK,' ');Z2:=STRCAT(Z1,DYBLOCK);Z3:=STRCAT(Z2,' ');DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;ZK1:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,COLORBLUE;ZD1:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK2,COLORRED;ZD2:EMA(ZD1,25),LINETHICK2;DRAWBAND(ZD1,RGB(55,0,0),ZD2,RGB(0,91,0));DRAWKLINE(H,O,L,C);STICKLINE(ZD1>LOW AND ZD1<HIGH,ZD1,MIN(MIN(OPEN,CLOSE),ZD1),2,0),COLORYELLOW;STICKLINE(ZD1>MIN(C,O) AND ZD1<MAX(C,O),ZD1,MIN(OPEN,CLOSE),2,0),COLORYELLOW;STICKLINE(ZD1>HIGH,OPEN,CLOSE,2,0),COLORYELLOW;STICKLINE(ZD1>HIGH,HIGH,LOW,0,0),COLORYELLOW;VAR23:=100*XMA(XMA((C-REF(C,1)),6),6)/XMA(XMA(ABS((C-REF(C,1))),6),6);回调买:=LLV(VAR23,2)=LLV(VAR23,7) AND COUNT(VAR23<0,2) AND CROSS(VAR23,MA(VAR23,2));XG:=ZD1>HIGH AND 回调买 AND L<=ZD1;DRAWTEXT(XG,L,'▲买入'),COLORRED;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);


有想领取上面指标的朋友可以“私信”我发送关键字“指标”,找我免费领取!

更多《趋势停顿与转折+玩转MACD》《沧桑战神之均线战法研究》《擒住大牛:一本书搞懂分时图战法:狙击黑马》学习资料!快速解决你的选股、买卖点、跟庄、看盘问题!本人承诺,本人不卖软件,不卖指标,不做分层,一切分享,均不收取任何费用,若有人打着本人名号,收取费用,请不要上当受骗!各位粉丝朋友们的支持是本人最大的动力!本人独创的技术和指标,不会使用或者有需要绝密组合指标——【“黄金坑主图+黄金坑选股器”】(全套源码)的朋友。看下图,找我免费领取!《看下方↓↓↓↓↓↓↓↓↓↓↓》


通达信《牛暴涨主图》指标公式

文章点评