找回密码
 注册

通达信《S仓位之神》指标公式

逍遥子 2020-8-1 15:45

东方财经网
股票之友S理论】极其罕见的“S仓位之神”!

通达信《S仓位之神》指标公式


本指标是“股票之友S理论”强烈推荐的指标,是本人累积多年研究指标的研究,和以前前辈的优秀指标,再加上自己的思路而编写的一个强大的仓位控制指标!★★★其功能为:指标界暂时没有明确仓位比例控制度的有效指标,至少我没见过一个相对有效性较强的出现过,而本指标就是第一个创其先河!今天,我把源码公开,希望友友们好好学习和理解,记住:“剩者为王,剩利=胜利!”绝对让你经得起市场考验的一个仓位控制型指标!◆◆指标上有仓位比例说明,请大家自己理解和操作!大红满仓:100,NODRAW,COLORRED;浅红八成:80,NODRAW,COLORLIRED;洋红七成:70,NODRAW,COLORLIMAGENTA;大黄五成:50,NODRAW,COLORYELLOW;深灰五成:50,NODRAW,COLORGRAY;深棕四成:40,NODRAW,COLORBROWN;淡青三成:30,NODRAW,COLORLICYAN;N3:=BARSLAST(CROSS(C,MA(C,9)));N4:=BARSLAST(CROSS(MA(C,9),C));N5:=BARSLAST(CROSS(C,MA(C,26)));N6:=BARSLAST(CROSS(MA(C,26),C));N7:=BARSLAST(CROSS(C,MA(C,35)));N8:=BARSLAST(CROSS(MA(C,35),C));拉升:=IF(N5<N6,N5+150,0),COLORRED;拉升A:=IF(N7<N8,N7+150,0),COLORRED,LINETHICK2;下跌:=IF(N5>N6,N6+150,0),COLORLIGREEN;下跌B:=IF(N7>N8,N8+150,0),COLORLIGREEN,LINETHICK2;上证上涨家数:="SH000001$ADVANCE"/("SH000001$ADVANCE"+"SH000001$DECLINE"),LINETHICK1,COLORRED;


有想领取上面指标的朋友可以“私信”我发送关键字“指标”,找我免费领取!

更多《趋势停顿与转折+玩转MACD》《沧桑战神之均线战法研究》《擒住大牛:一本书搞懂分时图战法:狙击黑马》学习资料!快速解决你的选股、买卖点、跟庄、看盘问题!本人承诺,本人不卖软件,不卖指标,不做分层,一切分享,均不收取任何费用,若有人打着本人名号,收取费用,请不要上当受骗!各位粉丝朋友们的支持是本人最大的动力!本人独创的技术和指标,不会使用或者有需要绝密组合指标——【“黄金坑主图+黄金坑选股器”】(全套源码)的朋友。看下图,找我免费领取!《看下方↓↓↓↓↓↓↓↓↓↓↓》


通达信《S仓位之神》指标公式

文章点评