找回密码
 注册
东方财经 首页 资讯 股市 查看内容

通达信《黑马出枪》亲测无未来,保证盈利副图指标

逍遥子 2020-8-1 15:32

东方财经网

黑马出枪


经过我认真筛选,终于在网上找到可以提前埋伏黑马的精准指标,初步检验,本指标没有未来,十分好用

通达信《黑马出枪》亲测无未来,保证盈利副图指标


LC:=REF(CLOSE,1);RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);HD:=(HIGH - REF(HIGH,1));LD:=(REF(LOW,1) - LOW);DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);PDI:=((DMP * 100) / TR1);MDI:=((DMM * 100) / TR1);ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);AV:=(RSI5 + ADX);DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);0,COLORFF00FF;WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,13) - LLV(LOW,13)));NEWVOL:=(RSI5 - WR10);阶段底部:=(AV + NEWVOL);趋势线:=LLV(阶段底部,1),COLORWHITE,LINETHICK0;STICKLINE(CROSS(阶段底部,0),0,-10,0.1,1),LINETHICK6,COLORRED;STICKLINE((趋势线 >230 ),100,90,0.1,1),LINETHICK6,COLORGREEN;Y1:=LLV(L,17);Y2:=SMA(ABS(L-REF(L,1)),17,1);Y3:=SMA(MAX(L-REF(L,1),0),17,2);Q:=-(EMA(IF(L<=Y1,Y2/Y3,-3),1));STICKLINE(CROSS(Q,0),15,0,4,0), , COLORYELLOW;强拉升: IF(CROSS(Q,0),1,0),COLORYELLOW; Q1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00,LINETHICK2;STICKLINE(CROSS(Q1,-24),20,0,4,0), , COLORMAGENTA;加强拉升: IF(CROSS(Q1,-24),1,0),COLORMAGENTA;VAR1:=EMA(EMA(CLOSE,9),9);控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;VAR2:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);天:=( MA((VAR2-REF(VAR2,1))/REF(VAR2,1)*100,2));地:=( MA((VAR2-REF(VAR2,1))/REF(VAR2,1)*100,1));STICKLINE(地>天 AND 地<0,10,0,1,0),COLORRED;开始拉升:STICKLINE(地>天 AND 地<0,10,0,1,0)=1,COLORRED;LOWV:=LLV(LOW,9);HIGHV:=HHV(HIGH,9);RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);K:EMA(RSV,3);D:MA(K,3);STICKLINE(K>D , K,D ,1.1,0),COLORRED,LINETHICK2;STICKLINE(D>K,K,D,1.1,0),COLORGREEN,LINETHICK2;逃顶线:90,COLORGREEN;抄底线:10,COLORGREEN;警戒:阶段底部 < 0,LINETHICK0,COLORYELLOW;出击:CROSS(阶段底部,0),LINETHICK0,COLORRED;R1:=1;R2:=((((2*CLOSE)+HIGH)+LOW) / 4);R4:=LLV(LOW,5);R5:=HHV(HIGH,4);C1:=(EMA((((R2-R4)/(R5-R4))*100),4)*R1),COLORFF00FF,LINETHICK2;C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*R1),COLORFFFFFF,LINETHICK2;条:=CROSS(C1,C2) AND C1<40;STICKLINE(条,0,-10,2,0),COLORRED;DRAWTEXT(条,20,'出枪'),COLORYELLOW;A10:=CROSS(控盘,0);无庄控盘:IF(控盘<0,控盘,0),COLORWHITE,NODRAW;开始控盘:IF(A10,20,0),LINETHICK1,COLORYELLOW;AAZ2:=(MIN(O,C)-L)/L*100>1.4;BBZ2:=L/MA(C,30)<1.03 AND L/MA(C,30)>0.99 AND C<=O;准备抓:IF(AAZ2 AND BBZ2,20,0);DRAWTEXT(AAZ2 AND BBZ2,20,'准备')COLORLIBLUE;

指标并非万能,但是指标的导向作用不言自明,因此拥有一个好指标,将为你判断个股走势起大作用,并助力盈利!文中源码,大家自行复制安装!如文章源码无法成功安装使用的朋友可以“私信”我发送关键字“指标”,找我免费领取!

更多《趋势停顿与转折+玩转MACD》《沧桑战神之均线战法研究》《擒住大牛:一本书搞懂分时图战法:狙击黑马》学习资料!快速解决你的选股、买卖点、跟庄、看盘问题!本人承诺,本人不卖软件,不卖指标,不做分层,一切分享,均不收取任何费用,若有人打着本人名号,收取费用,请不要上当受骗!各位粉丝朋友们的支持是本人最大的动力!本人独创的技术和指标,不会使用或者有需要绝密组合指标——【“黄金坑主图+黄金坑选股器”】(全套源码)的朋友。

看下图,找我免费领取!《看下方↓↓↓↓↓↓↓↓↓↓↓》 点击本人头像,给我”发私信“!


通达信《黑马出枪》亲测无未来,保证盈利副图指标

文章点评