找回密码
 注册

通达信《牛股》指标公式

逍遥子 2020-8-1 15:38

东方财经网

通达信《牛股》指标公式


通达信《牛股》指标公式

指标源码


A:=AMOUNT/V/100;VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);操盘线:=EMA(((VARA/10)+EMA(A,10)),3);行情线:=EMA(A,3);重心:=(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;趋势线:EMA(((SLOPE(C,22)*20)+C),55),COLORYELLOW,LINETHICK2;红升:IF(重心>=趋势线,趋势线,0),CIRCLEDOT,COLORRED,LINETHICK2;蓝降:IF(重心<趋势线,趋势线,0),CIRCLEDOT,COLORBLUE,LINETHICK2; STICKLINE(行情线<操盘线,H,L,1,1),COLORGREEN; STICKLINE(行情线<操盘线,C,O,6,1),COLORGREEN; STICKLINE(行情线>=操盘线,H,L,1,1),COLORRED; STICKLINE(行情线>=操盘线,C,O,6,1),COLORRED;压力:MA(REF(HHV(C,30),1),2),COLORWHITE;支撑:MA(REF(LLV(C,30),1),2),COLORGRAY; DA:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4; DB:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4; DRAWTEXT(CROSS(DA-DB,0),L*0.98,'★B'),COLORGRAY; JH:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100; DRAWTEXT(CROSS(84,JH),H*1.02,'☆S'),COLORGREEN;涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0); STICKLINE(涨停,O,C,2,0),COLORRED;跌停:=IF((REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0); STICKLINE(跌停,O,C,2,1),COLORGREEN;

有想领取上面指标的朋友可以“私信”我发送关键字“指标”,找我免费领取!

更多《趋势停顿与转折+玩转MACD》《沧桑战神之均线战法研究》《擒住大牛:一本书搞懂分时图战法:狙击黑马》学习资料!快速解决你的选股、买卖点、跟庄、看盘问题!本人承诺,本人不卖软件,不卖指标,不做分层,一切分享,均不收取任何费用,若有人打着本人名号,收取费用,请不要上当受骗!各位粉丝朋友们的支持是本人最大的动力!本人独创的技术和指标,不会使用或者有需要绝密组合指标——【“黄金坑主图+黄金坑选股器”】(全套源码)的朋友。看下图,找我免费领取!《看下方↓↓↓↓↓↓↓↓↓↓↓》


通达信《牛股》指标公式

文章点评