均线操盘买卖指标(副图)源码

2020-5-23 16:54| 发布者: 401028597| 查看: 3986

东方财经网①:公式代码复制过来难免造成部分格式错误。如出现公式导入错误,请及时联系笔者!如果对于指标感兴趣或者有疑问的可以与我一起交流学习!指标源码导入就可以使用。②:创作不易,希望大家对于我的文章能 ...

东方财经网
①:公式代码复制过来难免造成部分格式错误。如出现公式导入错误,请及时联系笔者!如果对于指标感兴趣或者有疑问的可以与我一起交流学习!指标源码导入就可以使用。

②:创作不易,希望大家对于我的文章能够关注和转发,后期也会给大家分享更多好用的指标以及其他股票知识的!

均线操盘买卖指标(副图)源码


青色均线是操盘线,紫色均线是界点线,青线上穿紫线时买入。

公式

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

DRAWICON(BU,L-0.1,1);

DRAWICON(SEL,H+0.1,2);

STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;

STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;

STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;

STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;

散户:EMA(CLOSE,5),COLORWHITE;

操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;

界点:MA(CLOSE,20),COLORMAGENTA;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

日:=150;昨前:=3;

高1:=REF(HHV(H,日),昨前);

低1:=REF(LLV(L,日),昨前);

H1:=高1-(高1-低1)*0.191;

H2:=高1-(高1-低1)*0.382;

H3:=高1-(高1-低1)*0.5;

H4:=高1-(高1-低1)*0.618;

H5:=高1-(高1-低1)*0.809;

顶:REFDATE(高1,DATE),COLORRED;

一:REFDATE(H1,DATE),COLORYELLOW;

二:REFDATE(H2,DATE),COLORMAGENTA;

三:REFDATE(H3,DATE),COLORWHITE;

四:REFDATE(H4,DATE),COLORGREEN;

五:REFDATE(H5,DATE),COLORYELLOW;

低:REFDATE(低1,DATE),COLORRED;

DRAWICON(C<MA(C,250) AND C>MA(C,10) AND REF(C,1)<REF(O,1)*0.97 AND C/O>1.03 AND V/CAPITAL>0.03,L*0.97,9);


均线操盘买卖指标(副图)源码



均线操盘买卖指标(副图)源码


0条评论 3986人参与 网友评论 文明发言,请先登录注册

文明上网理性发言,请遵守国家法律法规。

最新评论

©2001-2013 东方财经 http://www.shexiannet.com/中国互联网举报中心非经营性网站Powered byDiscuz!X3.4公安网备
广告合作客服QQ:775323094点击这里给我发消息Comsenz Inc.